Tag Archives: Font

Vulnerabilities in Font Processing Library Impact Firefox, Linux: Report

Security researchers have found vulnerabilities in Graphite, also known as Libgraphite font processing library, that affects a number of systems. The vulnerabilities, if exploited, allow an attacker to seed malicious fonts to a machine. The Libgraphite library is utilised by Linux, Thunderbird, WordPad,Firefox, OpenOffice, as well as several other major platforms and applications. Security researchers from Cisco have posted an ... Read More »